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Introduction 

This manual explains how to configure the camera over the network with a web 
browser.  

TruVision IP cameras can be configured and controlled using Microsoft Internet 
Explorer (IE) and other browsers. The procedures described use Microsoft Internet 
Explorer (IE) web browser.  

Checking your web browser security level 
When using the web browser interface, you can install ActiveX controls to connect and 
view video using Internet Explorer. However, you cannot download data, such as video 
and images due to the increased security measure. Consequently you should check the 
security level of your PC so that you are able to interact with the cameras over the web 
and, if necessary, modify the Active X settings. 

Configuring IE ActiveX controls 
You should confirm the ActiveX settings of your web browser. 

To change the web browser’s security level: 
1. In Internet Explorer click Internet Options on the Tools menu. 

2. On the Security tab, click the zone to which you want to assign a web site under 
“Select a web content zone to specify its security settings”. 

3. Click Custom Level. 

4. Change the ActiveX controls and plug-ins options that are signed or marked as 
safe to Enable. Change the ActiveX controls and plug-ins options that are 
unsigned to Prompt or Disable. Click OK. 

- Or - 

Under Reset Custom Settings, click the security level for the whole zone in the 
Reset To box, and select Medium. Click Reset and then click OK to the Internet 
Options Security tab window.  

5. Click Apply in the Internet Options Security tab window. 

Windows users 
The recorder is compatible with Internet Explorer 9, 10 and 11 for Windows 8 and 10 
operating systems. It is not compatible with Firefox and Chrome. When using the 
recorder web browser interface, you can install ActiveX controls to connect and view 
video using Internet Explorer. 

To ensure complete functionality of the Windows web browser interface, do the 
following: 

•  Run the browser interface as an administrator in your workstation 

•  Add the camera’s IP address to your browser’s list of trusted sites 
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•  To avoid compatibility problems with your browser, add the camera IP address to 
the browser compatibility view. 

To add the camera’s IP address to Internet Explorer’s list of trusted sites: 
1.  Open Internet Explorer. 

2.  Click Tools, and then Internet Options. 

3.  Click the Security tab, and then select the Trusted sites icon. 

4.  Click the Sites button. 

5.  Clear the “Require server verification (https:) for all sites in this zone box” check 
box. 

6. Enter the IP address in the “Add this website to the zone” field. 

7.  Click Add, and then click Close. 

8.  Click OK in the Internet Options dialog window. 

9.  Connect to the camera for full browser functionality. 

To add the camera’s IP address to Internet Explorer’s compatibility view: 
1.  Open Internet Explorer. 

2.  If using Internet Explorer 11, click Compatibility view and then Add. 

– Or –  

If using Internet Explorer 10 or below, click Tools > Compatibility View Settings 
and then Add. 

Activating the camera 
When you first start up the camera, the Activation window appears. You must define a 
high-security admin password before you can access the camera. There is no default 
password provided. 

You can activate a password via a web browser and via TruVision Device Manager 
(included on the CD to find the IP address of the camera).  

To activate the camera via the web browser: 
1. Power on the camera and connect the camera to the network. 

2. Input the IP address into the address bar of the web browser, and click Enter to 
enter the activation interface. 
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Notes:  

 The default IP address of the camera is 192.168.1.70. 

 For the camera to enable DHCP by default, you must activate the camera via 
TruVision Device Manager. Please refer to the following section, “To activate the 
camera via TruVision Device Manager” below. 

3. Enter the password in the password field. 

Note: A valid password range must be between 8 and 16 characters. You can use a 
combination of numbers, lower and upper case letters, and special characters : _ - , 
. * & @ / $ ? Space. The password must contain characters from at least two of 
these groups. We also recommend that you reset your password regularly. For high 
security systems, it is particularly recommended to reset the password monthly or 
weekly for better protection. 

4. Confirm the password. 

5. Click OK to save the password and enter the live view interface. 

To activate the camera via TruVision Device Manager: 
1. Run the TruVision Device Manager to search for online devices. 

2. Check the device status from the device list, and select the inactive device. 
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3. Enter the password in the password field, and confirm it. 

Note: A valid password range must be between 8 and 16 characters. You can use a 
combination of numbers, lower and upper case letters, and special characters : _ - , 
. * & @ / $ ? Space. The password must contain characters from at least two of 
these groups. We also recommend that you reset your password regularly. For high 
security systems, it is particularly recommended to reset the password monthly or 
weekly for better protection. 

4. Click OK to save the password.  

A pop-up window confirms activation. If activation fails, confirm that the password 
meets the requirement and try again. 

5. Change the device IP address to the same subnet with your computer by either 
modifying the IP address manually or checking the checkbox of Enable DHCP. 

  

6. Input the password and click the Save button to activate your IP address 
modification. 
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Overview of the camera web browser 
Use the camera web browser to view, record, and play back recorded videos as well as 
manage the camera from any PC with access to the same network as the camera. The 
browser’s easy-to-use controls provide quick access to all camera functions. 

If there is more than one camera connected over the network, open a separate web 
browser window for each individual camera. 

Figure 1: Browser interface (Live view shown) 

 

Parameter Description 
1. Live View Click to view live video. 

2. Playback Click to playback video. 

3. Log Click to search for event logs. There are three main types: 
Alarm, Exception, and Operation. 

4. Configuration Click to display the configuration window for setting up the 
camera. 

5. Current User Displays the current user logged on. 

6. Logout Click to log out from the system. This can be done at any time. 

7. PTZ Controls Control pan, tilt, zoom actions, set up presets and tour.  

8. Aspect Ratio  Choose the aspect ratio (4×3, 16×9 or auto). 

9. Live View Mode Choose live view mode among 360°, panorama, and (or) PTZ 
mode. 

10. Start/stop Live View Click to start/stop live view. 

11. Audio Adjust the volume. 
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Parameter Description 
12. Viewer View live video. Time, date and camera name are displayed 

here. 

13. Bidirectional Audio Turn on/off the local microphone (if supported). 

14. Capture Click to take a snapshot of the video. The snapshot will be saved 
to the default folder in JPEG format.  

15. Start/stop Recording Click to record live video. 

16. Digital Zoom Click to enable digital zoom. 
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Camera configuration 

This chapter explains how to configure the cameras through a web browser. 

Once the camera hardware has been installed, configure the camera’s settings through 
the web browser. You must have administrator rights in order to configure the cameras 
over the internet. 

The camera web browser lets you configure the camera remotely using your PC. Web 
browser options may vary depending on camera model.  

There are two main folders in the configuration panel: 

 Local configuration 

 Configuration 

Local configuration 
Use the Local Configuration menu to manage the protocol type, live view performance 
and local storage paths. In the Configuration panel, click Local Configuration to 
display the local configuration window. See Figure 2 below for descriptions of the 
different menu parameters. 

Figure 2: Local Configuration window 

 

Parameters  Description  

1. Live View Parameters 

 Protocol  Specifies the network protocol used.  
Options include: TCP, UDP, MULTICAST and HTTP. 
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Parameters  Description  
TCP: Ensures complete delivery of streaming data and better 
video quality, yet the real-time transmission will be affected. 
UDP: Provides real-time audio and video streams. 
HTTP: Allows the same quality as of TCP without setting 
specific ports for streaming under some network environments. 
MULTICAST: It’s recommended to select MCAST type when 
using the Multicast function. 

 Live View Performance Specifies the transmission speed. 
Options include: Real Time, Balanced or Fluency. 

 Rules Enable this option to detect real-time alarm such as motion 
detection. The area which detected the alarm will be 
highlighted as green.  

 Image Format Specifies the snapshot format as JPEG or BMP. 

2. Record File Settings 

 Record File Size Specifies the maximum file size. 
Options include: 256 MB, 512 MB, and 1G.  

 Save Record Files to Specifies the directory for recorded files.  

 Save Downloaded Files to Specifies the directory for downloaded files. 

3. Snapshot and Clip Settings 

 Save Snapshots In  Live  
View To 

Specifies the directory for saving snapshots in live view mode.  

 Save Snapshots When Playback 
To 

Specifies the directory for saving snapshots in playback mode.  

 Save Clips To Specifies the directory for saving video clips in playback mode. 

Configuration 
Use the Configuration window to configure the camera system, network, video audio, 
alarms, users, transactions and other parameters such as upgrading the firmware. See 
Figure 3 on page 10 for descriptions of the configuration folders available. 
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Figure 3: Configuration window (Device Information window selected) 

 

Parameters Description 

1. System Displays the basic device information including serial number and the current 
firmware version, time settings, maintenance, serial port parameters, and 
fisheye settings. See pages 10 to 12 and page 41 for further information. 

2. Network Defines the network parameters required to access the camera over the 
internet. See page 13 for further information. 

3 Video/Audio Defines recording parameters. See page 18 for further information. 

4. Image Defines the image parameters, OSD settings, overlay text, and privacy 
masking. See page 20 for further information. 

5. Security Defines who can use the camera, their passwords and access privileges, 
RTSP authentication, IP address filter and telnet access. See page 37 to 41 
for further information. 

6. Events Defines motion detection, tamper-proof, alarm input/output, exception and 
snapshot configuration. See pages 24 to 27 for further information. 

7. Storage Defines recording schedule, storage management and NAS configuration. 
See pages 28 to 31 for further information. 

8. Heat Map Defines the parameters and generates reports for the heat map function. See 
page 33 for further information. 

Defining the system time  
NTP (Network Time Protocol) is a protocol for synchronizing the clocks of network 
devices, such as IP cameras and computers. Connecting network devices to a 
dedicated NTP time server ensures that they are all synchronized. 
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To define the system time and date: 
1. Click Configuration > System > Time Settings. 

 

2. From the Time Zone drop-down menu, select the time zone that is the closest to the 
camera’s location. 

3. Under Time Sync, check one of the options for setting the time and date:  

Synchronize with an NTP server: Check the NTP enable box and enter the server 
NTP address. The time interval can be set from 1 to 10080 minutes. 

- Or - 

Set manually: Enable the Manual Time Sync function and then click  to set the 
system time from the pop-up calendar.  

Note: You can also check the Sync with computer time check box to synchronize 
the time of the camera with the time of your computer. 

4. Check Enable DST to enable the DST function, and set the start and end dates of 
the DST period. 

5. Click Save to save changes. 

Defining RS-485 settings 
The RS-485 serial port is used to control extra devices that support the 485 protocol 
(Pelco D or Pelco P), such as PTZ devices, lighting devices or other devices. You can 
also connect it to an analog PTZ camera, using a 360° camera to control PTZ 
movement. 

You need to configure these parameters before connecting the camera to any devices.  
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To set up RS-485 settings: 
1. Click Configuration > System > RS485. 

 

2. Select the RS-485 port parameters.  

Note: The Baud Rate, PTZ Protocol, and PTZ Address parameters should be 
exactly the same as the PTZ camera parameters. 

3. Click Save to save changes. 

Defining fisheye settings 
The Fisheye Settings configuration enables you to select the real-time resolution mode, 
as well as the mounting type. 

Figure 4: 360° Settings window 
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Parameters Description 

1. Fisheye Mode 
 

Real-time High 
Resolution Mode 

When you choose this option, the camera will 
support one 360° view or four PTZ views, with high 
resolution and high frame rate. 

Multi Channel Mode When you choose this option, the camera will 
support one 360° view, one panoramic view, and 
three PTZ views at the same time. 

2. Mounting Type Select the camera mounting type: Ceiling, Desktop, or Wall.  
Note: Changing the mounting type will change the live view mode, image 
effect, PTZ control, preset scene and other parameters. 

Note: PTZ view and 360° view cannot be performed at the same time under “Real-time 
High Resolution” mode. When PTZ view is displayed, there will be NO local recording in 
the camera SD card or NAS. 

To set up the 360° settings: 
1. Click Configuration > System > Fisheye Settings. 

2. Select Fisheye Mode.  

3. Select how the camera is mounted: Ceiling, Desktop, or Wall. 

4. Click Save to save changes. 
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Configuring the network settings 
Accessing the camera through a network requires that you define certain network 
settings. Use the “Network” folder to define the network settings. See Figure 5 below for 
further information. 

Figure 5: Network window (TCP/IP window shown) 

 

Parameters Description 

1.  TCP/IP  NIC Type: Specifies the NIC type. Default is Auto. Other options 
include: 10M Half-dup, 10M Full-dup, 100M Half-dup and 100M Full-
dup.  
DHCP: Enable to automatically obtain an IP address and other network 
settings from that server. 
IPv4 Address: Specifies the IPv4 address of the camera. 
IPv4 Subnet Mask: Specifies the IPv4 subnet mask. 
IPv4 Default Gateway: Specifies the IPv4 gateway IP address.  
IPv6 Mode: Specifies the IPv6 mode, including Manual (Static), 
Automatic (DHCP) and Neighbor Discovery (Router Advertisement). 
IPv6 Address: Specifies the IPv6 address of the camera. 
IPv6 Subnet Prefix Length: Specifies the IPv6 prefix length. 
IPv6 Default Gateway: Specifies the IPv6 gateway IP address.  
MTU: Specifies the valid value range of MTU. Default is 1500. 
Multicast Address: Specifies a D-class IP address between 224.0.0.0 
to 239.255.255.255. Only specify this option if you are using the 
multicast function. Some routers prohibit the use of multicast function 
in case of a network storm. 
DNS server: Specifies the DNS server for your network. 
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Parameters Description 

2.  Port HTTP Port: Specifies the port used for the Internet Explorer (IE) 
browser. Default value is 80. 
RTSP Port: Specifies the RTSP port. The default port number is 554. 
HTTPS Port: Specifies the HTTPS port. The default port number is 443. 
Server Port: Specifies the SDK port. The default port number is 8000. 

3.  DDNS Specifies the IP server, DynDNS and ezDDNS. 

4.  PPPoE  Use this option to retrieve a dynamic IP address. 

5.  SNMP Enable SNMP to get camera status and parameters related 
information. 

6.  802.1.X When the feature is enabled, the camera data is secured and user 
authentication is needed when connecting the camera to the network. 

7.  QoS Enable to solve the network delay and network congestion by 
configuring the priority of data sending. 

8.  FTP Specifies the FTP address and folder to which snapshots of the 
camera can be uploaded. 

9.  UPnP Enable and set the friendly name detected. 

10.  Email Specifies the email address to which messages are sent when an 
alarm occurs. 

11.  NAT Specifies port mapping mode. 
 

To define the TCP/IP parameters: 
1. Click Configuration > Network > TCP/IP. 

2. Configure the NIC settings, including the NIC Type, IPv4 settings, IPv6 settings, 
MTU settings, and Multicast Address. 

3. If the DHCP server is available, check DHCP. 

4. If the DNS server settings are required for some applications (e.g., sending email), 
you should configure the Preferred DNS Server or Alternate DNS Server. 

5. Click Save to save changes. 

To define the port parameters: 
1. Click Configuration > Network > Port. 

2. Set the HTTP port, RTSP port, HTTPS port and Server port of the camera. 

HTTP Port: The default port number is 80, and it can be changed to any port No. 
which is not occupied. 

RTSP Port: The default port number is 554. It can be changed to any port number 
in the range from 1 to 65535. 

HTTPS Port: The default port number is 443. It can be changed to any port number 
that is not occupied. 

Server Port: The default server port number is 8000. It can be changed to any port 
number in the range from 2000 to 65535. 

3. Click Save to save changes. 
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To define the DDNS parameters: 
1. Click Configuration > Network > DDNS. 

2. Check Enable DDNS to enable this feature. 

3. Select DDNS Type. Two options are available: DynDNS and IPServer. 

• DynDNS: Enter the user name and password registered to the DynDNS web 
site. The domain name is that of the DynDNS web site.  

• ezDDNS: Enter the host name. It will automatically register it online. 

• IPServer: Enter the address of the IP Server. 

4. Click Save to save changes. 

To define the PPPoE parameters: 
1. Click Configuration > Network > PPPoE. 

2. Check Enable PPPoE to enable this feature. 

3. Enter User Name, Password, and Confirm password for PPPoE access. 

4. Click Save to save changes. 

To define the SNMP parameters: 
1. Click Configuration > Network > SNMP. 

2. Select the corresponding version of SNMP: v1, v2c or v3. 

3. Configure the SNMP settings. The configuration of the SNMP software should be 
the same as the settings you configure here. 

4. Click Save to save changes. 

Note: Before setting the SNMP, please download the SNMP software and manage to 
receive the camera information via SNMP port. By setting the Trap Address, the 
camera can send the alarm event and exception messages to the surveillance center. 
The SNMP version you select should be the same as that of the SNMP software. 

To define the 802.1X parameters: 
1. Click Configuration > Network > 802.1X. 

2. Check Enable IEEE 802.1X to enable the feature. 

3. Configure the 802.1X settings, including EAPOL version, user name, and password. 
The EAPOL version must be identical with that of the router or the switch. 

4. Click Save to save changes.  

Note: The switch or router to which the camera is connected must also support the 
IEEE 802.1X standard, and a server must be configured. Please apply and register a 
user name and password for 802.1X in the server. 

To define the QoS parameters: 
1. Click Configuration > Network > QoS. 
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2. Configure the QoS settings, including Video / Audio DSCP, Event / Alarm DSCP 
and Management DSCP. The valid value range of the DSCP is 0-63. The larger the 
DSCP value is, the higher the priority is. 

3. Click Save to save changes. 

Note: QoS (Quality of Service) can help solve the network delay and network 
congestion by configuring the priority of data sending. 

To define the FTP parameters: 
1. Click Configuration > Network > FTP. 

2. Configure the FTP settings, including server address, port, user name, password, 
directory, and upload type. 

Anonymous: Check the check box to enable the anonymous access to the FTP 
server. 

Directory: In the Directory Structure field, you can select the root directory, Main 
directory and Subdirectory. When the Main directory is selected, you have the 
option to use the Device Name, Device Number or Device IP for the name of the 
directory; and when the Subdirectory is selected, you can use the Camera Name or 
Camera No. as the name of the directory. 

Upload type: To enable uploading the snapshots to the FTP server. 

3. Click Save to save changes. 

To define the UPnP parameters: 
1. Click Configuration > Network > UPnP. 

2. Check the check box to enable the UPnP function. The name of the device when 
detected online can be edited. 

3.  Click Save to save changes. 

Note: The UPnP protocol allows devices to connect seamlessly and to simplify the 
implementation of networks in the home and corporate environments. With the function 
enabled, you do not need to configure the port mapping for each port, and the camera 
is connected to the Wide Area Network (WAN) via the router. 

To set up the Email parameters: 
1. Click Configuration > Network > Email. 

2. Configure the following settings: 

Sender: The name of the email sender. 

Sender’s Address: The email address of the sender. 

SMTP Server: The SMTP Server IP address or host name.  

SMTP Port: The SMTP port. The default is 25. 

Enable SSL: Check the check box to enable SSL if it is required by the SMTP 
server. 
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Attached Image: Check the check box of Attached Image if you want to send 
emails with attached alarm images. 

Interval: This is the time between two actions of sending attached images. 

Authentication: If your email server requires authentication, check this check box 
to use authentication to log in to this server. Enter the login user name and 
password. 

Receiver: The name of the user to be notified. 

Receiver’s Address: The email address of user to be notified. 

3. Click Save to save changes. 

To set up the NAT parameters: 
1. Click Configuration > Network > NAT. 

2. Check the check box to enable the NAT function. 

3. Select Port Mapping Mode to be Auto or Manual. When you choose Manual mode, 
you can set the external port as you want. 

4. Click Save to save changes. 

Defining the recording parameters 
You can adjust the video and audio recording parameters to obtain the picture quality 
and file size best suited to your needs. See Figure 6 below for the video and audio 
recording options that you can configure for the camera. 

Figure 6: Video/Audio Settings menu (Video window shown) 
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Parameter Description 

1. Video Channel No.: Specifies the different stream, such as 360° and PTZ views. 

  Stream Type: Specifies the streaming method used. 

  Video Type: Specifies the stream type you wish to record.  
Select Video Stream to record video stream only. Select Video&Audio to 
record both video and audio streams. 

  Resolution: Specifies the recording resolution. A higher image resolution 
provides a higher image quality but also requires a higher bit rate. The 
resolution options listed depend on the type of camera and on whether main 
or sub stream is being used.  
Note: Resolutions can vary depending on the camera model. 

  Bitrate Type: Specifies whether variable or fixed bit rate is used. Variable 
produces higher quality results suitable for video downloads and streaming. 
Default is Constant. 

  Video Quality: Specifies the quality level of the image. It can be set when 
variable bit rate is selected. Options include: Lowest, Lower, Medium, Higher 
and Highest. 

  Frame Rate: Specifies the frame rate for the selected resolution.  
The frame rate is the number of video frames that are shown or sent per 
second.  
Note: The maximum frame rate depends on the camera model and selected 
resolution. Please check the camera specifications in its datasheet.  

  Max bit rate: Specifies the maximum allowed bit rate. A high image 
resolution requires that a high bit rate must also be selected.  

  Video Encoding: Specifies the video encoder used.  

  Profile: Different profile indicates different tools and technologies used in 
compression. Options include: High Profile, Main Profile and Basic Profile.  

  I Frame Interval: A video compression method. It is strongly recommended 
not to change the default value, 50. 

2. Audio Audio Encoding: G.711ulaw, G.711alaw, MP2L2 and G.726 are optional. 

  Audio Input: Only “MicIn” is selectable for the built-in microphone. 

  Input Volume: Specifies the volume from 0 to 100. 

3. ROI Enable to assigns more encoding resource to the region of interest to 
increase the quality of the ROI whereas the background information is less 
focused. 

 

To set up ROI parameters: 
1. Click Configuration > Video/Audio > ROI. 

2. Select the channel from the drop-down list. 

3. Draw the region of interest on the image. Up to four regions can be drawn. 

4. Choose the stream type to set the ROI encoding. 

5. Enable Fixed Region to manually configure the area. 

 Region No.: Select the region. 

 ROI Level: Choose the Image Quality Enhancing level. 
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 Region Name: Set the region name you want. 

6. Click Save to save changes. 

Configuring the video image 
You may need to adjust the camera image depending on the camera model or location 
background in order to get the best image quality. You can adjust the brightness, 
contrast, saturation, hue, and sharpness of the video image.  

Use this menu to also adjust camera behavior parameters such as exposure time, iris 
mode, video standard, day/night mode, image flip, WDR, digital noise reduction, and 
white balance. See Figure 7 below for more information. 

Figure 7: Camera image settings menu 

 

Parameter Description 

1. Image Adjustment 

 Brightness, Contrast 
Saturation, Hue, 
Sharpness 

Modifies the different elements of picture quality by adjusting the 
position of the values for each of parameter. 

 Iris Mode There is one setting, Manual.  

2. Exposure Settings 

 Exposure Time The exposure time controls the length of time that the aperture is open to 
let light into the camera through the lens.  
Select a higher value if the image is dark and a lower value to see fast 
moving object. 

 Gain Select the value to adjust the image brightness. 
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Parameter Description 

3. Day/Night Switch 

 Day/Night Switch Defines whether the camera is in day or night mode. The day (color) 
option could be used, for example, if the camera is located indoors 
where light levels are always good. 
Options:  
Day: Camera is always in day mode.  
Night: Camera is always in night mode.  
Auto: The camera automatically detects which mode to use.  
Schedule: The camera switches between the day mode and the night 
mode according to the configured time period. 
Triggered by Alarm Input: The camera switches to the day mode or the 
night mode after the alarm is triggered. 

 Sensitivity If you choose Auto Day/Night switch, you can choose the sensitivity 
value from 0 to 7. The higher the value, the easier it is for the mode to 
switch. 

 Filtering Time Only available when Auto D/N switch mode is selected. The filtering time 
refers to the interval time between the day/night switch. You can set it 
between 5 and 120 s. 

 Smart IR The intensity of a camera’s infrared LEDs is automatically adjusted 
depending on an object's distance from the camera so that the infrared 
does not overexpose the object.  
When enabled, it can avoid over exposure when an object is close to the 
camera. 

 IR Light Select On/OFF to enable/disable IR. 
Enable: the IR LEDs will be On when the camera enters night mode.   
Disable: the IR LEDs will be Off when the camera enters night mode 
Note: The IR LEDs are always Off in Day mode. 

4. Backlight Settings 

 BLC Area This function improves image quality when the background illumination 
is high. It prevents the object in the image from appearing too dark. 
Options are: Off, Up, Down, Left, Right, and Center. 

 WDR When enabled, this feature (wide dynamic range) allows you to see 
details of objects in shadows or details of objects in bright areas of 
frames that have high contrast between light and dark areas. 
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Parameter Description 

5. White Balance 

 White Balance White balance (WB) tells the camera what the color white looks like. 
Based on this information, the camera will then continue to display all 
colors correctly even when the color temperature of the scene changes 
such as from daylight to fluorescent lighting, for example. Select one of 
the options: 
AWB1:  White balance is determined automatically. 
MWB: Manually adjust the color temperature to meet your own 
requirements.  
Locked WB: Locks the WB to the current environment color 
temperature.  
Incandescent Lamp: For use with incandescent lighting.   
Warm Light Lamp: For use where the indoor light is warm.  
Natural Light: For use with natural light.  
Fluorescent Lamp: For use where there are fluorescent lamps installed 
near the camera.  

6. Image Enhancement 

 Digital Noise Reduction  Digital noise reduction (DNR) reduces noise, especially in low light 
conditions, to improve image performance. 
Options include: Normal Mode, Expert Mode, or Off. 

 Noise Reduction Level Only available in Normal Mode. Set the level of noise reduction in 
Normal Mode. A higher value has a stronger noise reduction. Default is 
50. 

 Time/Space DNR Level Set the level of noise reduction level in Expert Mode. 
Note: If you set a higher value, the image may not be clear. 

 Grey Scale You can choose the range of the grey scale as [0 to 255] or [16 to 235]. 

7. Video Adjustment 

 Video Standard 50 Hz and 60 Hz are selectable. Choose according to the different video 
standards; normally 50 Hz for PAL standard and 60 Hz for NTSC 
standard. 

Note: Not all models support all these parameters settings. 

Defining how information is displayed 
In addition to the camera name, the camera may also displays the system date and 
time on screen. You can also define how the text appears on screen. 

To position the date/time and name on screen: 
1. Click Configuration > Image > OSD Settings. 
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2. Check the Display Name box to display the camera’s name on screen. You can 
modify the default name in the text box of Camera Name.  

3. Check the Display Date box to display the date/time on screen.  

4. Check the Display Week box to include the day of the week in the on-screen 
display. 

5. In the Camera Name box, enter the camera name.  

6. Select the time format from the Time Format dropdown list.  

7. Select the date format from the Date Format dropdown list.  

8. Select a display mode for the camera from the Display Mode dropdown list. Display 
modes include: 

• Transparent & Not flashing. The image appears through the text.  

• Transparent & Flashing. The image appears through the text. The text flashes 
on and off. 

• Not transparent & Not flashing. The image is behind the text. This is default. 

• Not transparent & Flashing. The image is behind the text. The text flashes on 
and off. 

9. Select the OSD size that you want. 

10. Click Save to save changes. 

Note: If you set the display mode as transparent, the text varies according the scenery. 
With some scenes, the text may be not clear.  

Configuring privacy mask 
Privacy masks let you conceal sensitive areas (such as neighboring buildings) to 
protect them from view on the monitor screen and in the recorded video. The masking 
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appears as a blank area on screen. You can create up to four privacy masks per 
camera. 

To add privacy mask area: 
1. Click Configuration > Image > Privacy Mask. 

 

2. Check the Enable Privacy Mask. 

3.  Click Draw Area.  

4.  Click and drag the mouse in the live video window to draw the mask area. 

Note: You are allowed to draw up to 4 areas on the same image. 

5.  Click Stop Drawing to finish drawing, or click Clear All to clear all of the areas you 
set without saving them. 

6. Click Save to save changes. 

Motion detection alarms 
You can define motion detection alarms. A motion detection alarm refers to an alarm 
triggered when the camera detects motion. However, the motion alarm is only triggered 
if it occurs during a programmed time schedule. 

Select the level of sensitivity to motion as well as the target size so that only objects 
that could be of interest can trigger a motion recording. For example, the motion 
recording is triggered by the movement of a person but not that of a cat. 

You can define the area on screen where the motion is detected, the level of sensitivity 
to motion, the schedule when the camera is sensitive to detecting motion as well as 
which methods are used to alert you to a motion detection alarm.  

You can also enable dynamic analysis for motion. When there is motion, the area will 
be highlighted as green. 
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Figure 8: Motion detection menu 

 

Defining a motion detection alarm requires the following tasks: 
1. Area Settings: Define the on-screen area that can trigger a motion detection alarm 

and the detection sensitivity level. 

2. Arming Schedule: Define the schedule during which the system can detect motion. 

3. Recording schedule: Define the schedule during which motion detection can be 
recorded. See “Defining a recording schedule” on page 31 for further information. 

4. Linkage: Specify the method of response to the alarm. 

To set up motion detection: 
1. Click Configuration > Events > Motion Detection. 

2. Check the Enable Motion Detection box.  

Check Enable Dynamic Analysis for motion if you want to see motion real-time. 

Note: Deselect the “Enable Motion Detection” option to disable the motion detection 
alarm. 

3. Click Draw Area. Click and drag the mouse on the live video image to draw an area 
sensitive to motion detection.  

Note: You can draw up to 8 motion detection areas on the same image.  

4. Click Stop Drawing to finish drawing. Click Clear All to delete all areas marked and 
restart drawing. 

5. Move the Sensitivity slider to set the sensitivity of the detection. All areas will have 
the same sensitivity level. 

6. Click Edit to edit the arming schedule. See the picture below for the editing interface 
of the arming schedule. 
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7. Choose the day and click  to set the detailed time period. You can copy the 
schedule to other days. 

8. Click OK to save changes. 

9. Specify the linkage method when an event occurs. Check one or more response 
methods for the system when a motion detection alarm is triggered.  

 
Notify Alarm Recipient Send an exception or alarm signal to remote management 

software when an event occurs. 

Send Email  Sends an email to a specified address when there is a 
motion detection alarm.  

Upload Snapshot Capture the image when an alarm is triggered and upload 
the picture to NAS or FTP server. 

Trigger Channel Triggers the recording to start in the camera. 

10. Click Save to save changes. 

Tamper-proof alarms 
You can configure the camera to trigger an alarm when the lens is covered and to take 
an alarm response action. 

To set up tamper-proof alarms: 
1. Click Configuration > Events > Tamper-proof. 
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2. Check the Enable Tamper-proof box.  

3. Move the Sensitivity slider to set the sensitivity of the detection. 

4. Click Edit to edit the arming schedule for tamper-proof alarms. The arming schedule 
configuration is the same as that for motion detection. See “To set up motion 
detection” for more information. 

5.  Check the check box to select the linkage method taken for the tamper-proof. 

6. Click Save to save changes. 

Exception alarms 
You can set up the camera to notify you when irregular events occur and how you 
should be notified. These exception alarms include: 

• HDD Full: All recording space of NAS is full. 

• HDD Error: Errors occurred while files were being written to the storage, no storage 
or storage had failed to initialize. 

• Network Disconnected: Disconnected network cable. 

• IP Address Conflicted: Conflict in IP address setting. 

• Invalid Login: Wrong user ID or password used to login to the cameras. 
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To define exception alarms: 
1. Click Configuration > Events > Exception. 

 

2. Under Exception Type, select an exception type from the drop-down list.  

3. Check the check box to select the desired linkage method.  

4. Click Save to save changes. 

Snapshot parameters 
You can configure scheduled snapshots and event-triggered snapshots. The captured 
snapshots can be stored in the SD card (if supported) or the NAS. You can also upload 
the snapshots to an FTP server. 

Note: If you have configured the FTP settings and check Upload Picture in the FTP 
window, the snapshots will be uploaded to the FTP. If you also check Upload 
Snapshot for motion detection or alarm input, the snapshots will be uploaded to the 
FTP when motion detection or an alarm input is triggered. 

To set up snapshots: 

1. Click Configuration > Events > Snapshot. 
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2. Check Enable Timing Snapshot to enable continuous snapshots. Check the 
Enable Event-triggered Snapshot to enable event-triggered snapshots.  

3. Select the desired quality of the snapshot.  

4. Set the time interval between two snapshots. 

5. Click Save to save changes. 

Configuring NAS settings 
You can use a network storage system (NAS) to remotely store recordings  

To configure record settings, please ensure that you have the network storage device 
within the network. 

The NAS disk should be available within the network and correctly configured to store 
the recorded files, log files, etc. 

Notes:  

1. Up to eight NAS disks can be connected to the camera. 

2. The recommended capacity of NAS should be between 9G and 2T as otherwise it 
may cause formatting failure. 

To set up a NAS system: 
1. Click Configuration > Storage > NAS. 
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2. Enter the IP address of the network disk, and the NAS folder path.  

3. Click Save to save changes. 

Formatting the storage devices 
Use the storage management window to display the capacity, free space available, and 
the working status of the HDD of the NAS and the SD card in the camera. You can also 
format these storage devices. 

Before formatting the storage device, stop all recording. Once formatting is completed, 
reboot the camera as otherwise the device will not function properly. 

If Overwrite is enabled, the oldest files are overwritten when the storage becomes full.  

To format the storage devices: 
1. Click Configuration > Storage > Storage Management. 
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2. Check the HDD No. tab to select the storage. 

3. Click Format. A window appears to check your formatting permission. 

4. Click OK to start formatting. 

To define the quota for record and snapshots: 
1. Input the quota percentage for picture and for record. 

2. Click Save and refresh the browser page to activate the settings. 

Defining a recording schedule 
You can define a recording schedule for the camera in the “Record Schedule” window. 
The recording is saved on to the SD card or NAS in the camera. The camera’s SD card 
provides a backup in case of network failure. 

The selected recording schedule applies to all alarm types. 

Pre-record time 
The pre-record time is set to start recording before the scheduled time or the event. For 
example, if an alarm triggers recording at 10:00, and the pre-record time is set as 5 
seconds, the camera starts to record at 9:59:55. The pre-record time can be configured 
as No Pre-record, 5 s, 10 s, 15 s, 20 s, 25 s, 30 s or not limited. 

Post-record time 
The post-record time is set to stop recording after the scheduled time or the event. For 
example, if an alarm triggered recording ends at 11:00, and the post-record time is set 
as 5 seconds, the camera records until 11:00:05. The post-record time can be 
configured as 5 s, 10 s, 30 s, 1 min, 2 min, 5 min or 10 min. 

To set up a recording schedule: 
1. Click Configuration > Storage > Record Schedule. 

2. Click the Enable Record Schedule box to enable recording.  

Note: To disable recording, deselect the option. 

3. Click Edit to edit the recording schedule. The following window appears: 



 

32 TruVision 360° Camera Configuration Manual 

 

4.  Select whether the recording will be for the whole week (All Day recording) or for 
specific days of the week. 

If you have selected “All day”, select one of the record types to record from the drop-
down list: 

• Normal: This is continuous recording. 

• Motion detection: The video is recorded when the motion is detected. 

• Alarm: The video is recorded when the alarm is triggered via the external alarm 
input. 

• Motion | Alarm: The video is recorded when the external alarm is triggered or 
the motion is detected. 

• Motion & Alarm: The video is recorded when motion and alarms are triggered 
at the same time. 

5.  If you selected “Customize”, click the day of the week required and then for period 1 
set the start and end times during which you want the camera to begin and end 
recording.  

From the drop-down list, select one of the record types to record. 

Repeat for additional periods in the day. Up to eight time periods can be selected. 

Note: The eight time periods cannot overlap. 

6.  Set the recording periods for the other days of the week if required. 

Click Copy to copy the recording periods to another day of the week. 

7. Click OK and Save to save changes. 

Note: If you set the record type to “Motion detection” or “Alarm”, you must also define 
the arming schedule in order to trigger motion detection or alarm input recording.  
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Heat map 
A heat map is a color-coded graphical representation of the movement of objects or 
people through a scene. The colors correspond to the amount of traffic, and the amount 
of time spent stationary in the configured scene. Heat maps are most commonly used 
for retail applications to measure customer interaction within a store. 

Note: To use Heat Map Statistics, please be sure that you have installed and formatted 
an SD card to provide the memory necessary for storing the heat map data.  

To set up the heat map: 

 Heat map configuration 
1.  Click Configuration > Heat Map 
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2.  Select the Enable Heat Map check box to enable the heat map. 

3.  Select the area to configure for heat mapping from the Area dropdown list. Up to 
eight areas can be configured, but all area traffic data will be combined in the final 
reports. 

4.  Select the detection area. Click Select All to make the entire live view area the 
configured area. To select a specific detection area, click Draw Area and left-click 
the mouse to draw the detection area, then right-click to finish the area drawing 

5.  Configure the parameters for the drawn area: 

Detection Sensitivity [0 to 100]: This is the sensitivity of the camera to determine 
targets to monitor. The higher the value, the greater is the sensitivity. The 
recommended setting is 50 (default). 

Background Update Rate [0 to 100]: This is the rate at which to update the 
background scene. The higher the value, the quicker the background image 
updates.  The recommended value is 50 (default). 

Scene Just Level [0 to 100]: This is the level of activity that the camera should 
anticipate. Use a comparatively higher value if there will be a high degree of activity 
in the scene to be monitored.  The default level is 50. 

Minimum Target Size [0 to 100]: This is the minimum size of an object/person to 
be monitored by the camera.  The default level is 50. 

Target Tracking: Select ON or OFF to enable or disable the persistence to track a 
target within the scene. If Target Tracking is OFF, a target will not be followed after 
it has stopped within the scene. If Target Tracking is ON, the target will be followed 
if it stops briefly within the scene, and will only stop being tracked if it stops moving 
for a few minutes. 

 

6. In the Arming Schedule section, click and drag the mouse to configure the schedule 
during which the heat map will be active. 

7. The Linkage Method section is for future use. 

8. Click Save to save the configuration 



 

TruVision 360° Camera Configuration Manual 35 

 Heat map statistics 
The Heat Map Statistics function provides two ways to visualize the data collected by 
the Heat Map function to determine visit/dwell times of objects/persons in a configured 
area. The Heat Map function must be enabled and configured in the camera, and an 
SD card must be installed and formatted in order to store the data required to generate 
Heat Map Statistics. 

1.  Under the Heat Map Statistics tab, select the report type from the dropdown menu.  
Daily, Weekly, Monthly, or Annual reporting is available. 

2.  Select the start time, and click Counting to display the heat map data. 

3.  Select Space Heat Map or Time Heat Map to display the results: 

Space heat map: 

The frequency of traffic detected in the scene is represented by a color-coded 
scheme.  The closer the color is to red, the higher the frequency of traffic. The 
closer the color is to blue, the less frequent the traffic.  Areas without color have had 
no traffic detected. 

 

Time heat map: 

The frequency of traffic detected in the scene is represented per hour, day, or 
month, depending upon the report type chosen. Click Counting and then Export to 
save the data in a .txt or .xls – format file to your computer. 
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Camera management 

This chapter describes how to use the camera once it is installed and configured. The 
camera is accessed through a web browser. 

User management 
This section describes how to manage users. You can: 

 Add or delete users 

 Modify permission 

 Modify passwords 

Only the administrator can manage users. When new users are added to the list, the 
administrator can modify permissions and password of each user. See Figure 9 below. 

Figure 9: User management window 

 

Passwords limit access to the camera and the same password can be used by several 
users. When creating a new user, you must give the user a password. There is no 
default password provided for all users. Users can not modify their password, and only 
the administrator can create or modify password for a user.  

Note: Keep the admin password in a safe place. If you forget it, please contact 
technical support. 

Types of users 
A user’s access privileges to the system are automatically defined by their user type. 
There are three types of user: 

 Admin:  This is the system administrator. The administrator can configure all 
settings. Only the administrator can create and delete user accounts. Admin cannot 
be deleted. 

 Operator:  This user can only change the configuration of his/her own account. An 
operator cannot create or delete other users. 
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 Viewer:  This user has the permission of live view, playback and log search. 
However, they cannot change any configuration settings.  

Adding and deleting users 
The administrator can create up to 31 users. Only the system administrator can create 
or delete users.  

To add a user: 
1. Click Configuration > Security > User. 

2. Select the Add button. The user management window appears. 

 

3. Enter a user name. The name can have up to 16 alphanumeric characters.  

4. Assign the user a password. Passwords can have up to 16 alphanumeric 
characters.  

5. Select the type of user from the drop-down list. The options are Viewer and 
Operator. 

6. Assign permissions to users. 

7. Click OK to save the settings. 

To delete a user: 
1. Click Configuration > Security > User. 

2. Select one user and click Delete button. A message box appears. 

Note: Only the administrator can delete a user. 

3. Click Save to save the changes. 

Modifying user information 
You can easily change the information about a user such as their name, password, and 
permissions.   
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To modify user information: 
1. Click Configuration > Security > User. 

2. Click the Modify button. The user management window appears 

3. Change the information required. 

Note: The user “Admin” can only be changed by entering the admin password. 

4. Click Save to save the changes. 

Defining RTSP authentication 
You can secure the data stream of live viewing.  

To define RTSP authentication: 
1. In the Security folder, click the RTSP Authentication tab to open its window. 

 

2. Under Authentication, select Enable or Disable in the drop-down list to enable or 
disable the RTSP authentication. 

3. Click Save to save the changes. 

Note: If you disable "RTSP Authentication", although the user has no permission to 
“Remote: Live View", he can still see the live view image. 

Defining IP Address Filter 
This function makes it possible for access control. 



 

40 TruVision 360° Camera Configuration Manual 

To define IP Address Filter: 
1. Click Configuration > Security > IP Address Filter. 

 

2. Check the check box of Enable IP Address Filter. 

3. Select the type of IP Address Filter from the drop-down list, Forbidden or Allowed. 

4. Click Add to add an IP address. 

Click Modify or Delete to modify or delete the selected IP address. 

Click Clear to delete all the IP addresses. 

5. Click Save to save the changes. 

Defining Security Service 
Secure Shell (SSH) is a cryptographic network protocol for operating network services 
securely over an unsecured network. 

To configure SSH: 
1. Click Configuration > Security > Security Service. 
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2. Check the Enable SSH check box. 

3. Enter the SSH password and confirm it. 

4. Click Save to save the changes. 

Note:  

1. The SSH user name is root as default, and cannot be changed. 

2. The default SSH password is “ab12!” 

The password must be at least four characters and contain at least one letter and 
one number. 

Restoring default settings 
Use the Default menu to restore default settings to the camera. There are two options 
available: 

 Restore: Restore all the parameters, except the IP parameters, to the default 
settings. 

 Default: Restore all the parameters to the default settings. 

Note: The video standard cannot be restored to default settings using Restore or 
Default. 

To restore default settings: 
1. Click Configuration > Security > Maintenance. 

2. Click either Restore or Default. A window showing user authentication appears. 

3. Enter the admin password and click OK. 

4. Click OK in the pop-up message box to confirm restoring operation. 

Importing/exporting a configuration file 
To import/export a configuration file: 
1. Click Configuration > System > Maintenance. 
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2. Click Browse to select the local configuration file and then click Import to start 
importing configuration file. 

3. Click Export and set the saving path to save the configuration file. 

Upgrading the firmware 
The camera firmware is stored in the flash memory. Use the upgrade function to write 
the firmware file into the flash memory.  

You need to upgrade firmware when it has become outdated. When you upgrade the 
firmware, all existing settings are unchanged. Only the new features are added with 
their default settings. 

To upgrade the firmware through the web browser: 
1. Download on to your computer the latest firmware from our web site at: 

www.interlogix.com/video/product/ 

- Or - 

www.firesecurityproducts.com/bu/video 

2. Click Configuration > System > Maintenance. 

3. Click the Browse button to locate the latest file on your computer. 

4. Click Update. You will receive a prompt asking you to reboot the camera. 

Rebooting the camera 
The camera can be easily rebooted remotely. 

To reboot the camera through the web browser: 
1. Click Configuration > System > Maintenance. 

2. Click Browse to select the local configuration file and then click Import to start 
importing. 

3. Click the Reboot button to reboot the device. 

4. Click OK in the pop-up message box to confirm reboot operation. 
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Camera operation 

This chapter describes how to use the camera once it is installed and configured.  

Logging on and off 
You can easily log out of the camera browser window by clicking the Logout button on 
the menu toolbar. You will be asked each time to enter your user name and password 
when logging in.  

On the upper left corner of the logon window, you can select the language of the 
Browser. It supports English, Chinese, Spanish, German, Russian, French, and 
Portuguese. 

Figure 10: Login dialog box 

 

Note: If the default admin password (1234) is not changed, there will pop-up a 
message reminding you to do so. 

Live view mode  
Once logged in, click “Live View” on the menu toolbar to access live view mode. See 
Figure 1 on page 6 for the description of the interface. 

You can stop and start live view by clicking the Start/stop live view button  on the 
bottom of the window. 

Record  
You can record live video and stored it in the directory you have configured. In the live 
view window, click the Record button at the bottom of the window. To stop recording, 
click the button again.  

Taking a snapshot  
You can take a snapshot of a scene when in live view. Simply click the Capture button 
located at the bottom of the window to save an image. The image is in JPEG format. 
Snapshots are saved on the hard drive.  
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Playing back recorded video 
You can easily search and play back recorded video in the playback interface. 

Note: You must configure NAS or insert an SD card in the camera to be able to use the 
playback functions.  

To search recorded video stored on the camera’s storage device for playback, click 
Playback on the menu toolbar. The Playback window appears. See Figure 11 below. 

Figure 11: Playback window 

 

Name Description 

1. Search calendar Click the day required to search. 

2. Search  Start search. 

3. Timeline bar The timeline bar displays the 24-hour period of the day being 
played back. It moves left (oldest) to right (newest). The bar is 
color-coded to display the type of recording. 
Click a location on the timeline to move the cursor to where you 
want playback to start. The timeline can also be scrolled to earlier 
or later periods for play back.  
Click  to zoom out/in the timeline bar. 
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Name Description 

4. Playback button Click to open the Playback window. 

5. Control playback Click to control how the selected file is played back:  play, stop, 
slow and fast forward playback. 

6. Audio control Modify the audio level. 

7. Time moment Vertical bar shows where you are in the playback recording. The 
current time and date are also displayed. 

8. Multiview  

9. Recording type The color code displays the recording type. Recording types are 
schedule recording, alarms recording and manual recording. 
The recording type name is also displayed in the current status 
window. 

10.  Zoom in/out Click to zoom in or out of the timeline bar. 

11. Archive functions Click these buttons for the following archive actions: 

 Capture a snapshot image of the playback video. 

 Start/Stop clipping video files. 

12. Download functions  Download video files. 

  Download captured images. 
13.  Set playback time Input the time and click  to locate the playback point. 
 

To play back recorded video  
1. Select the date and click the Search button. The searched video is displayed in the 

timeline.  

2. Click Play to start playback. While playing back a video, the timeline bar displays 
the type and time of the recording. The timeline can be manually scrolled using the 
mouse. 

Note: You must have playback permission to playback recorded images. See 
“Modifying user information” on page 38 to archive recorded video files. 

3. Select the date and click the Search button to search for the required recorded file. 

4. Click  to search the video file.  

5. In the pop-up window, check the box of the video file and click Download to 
download the video files. 

To archive a recorded video segment during playback: 
1. While playing back a recorded file, click  to start clipping. Click it again to stop 

clipping. A video segment is created. 

2. Repeat step 1 to create additional segments. The video segments are saved on 
your computer. 
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To archive recorded snapshots: 
1.  Click  to open the snapshots search window. 

 

2. Select the snapshot type as well as the start and end time. 

3. Click Search to search for the snapshots. 

4. Select the desired snapshots, and click Download to download them.  

Searching event logs 
You must configure NAS or insert a SD card in the dome camera to be able to use the 
log functions.  

The number of event logs that can be stored on NAS or SD card depends on the 
capacity of the storage devices. When this capacity is reached, the system starts 
deleting older logs. To view logs stored on storage devices, click Log on the menu 
toolbar. The Log window appears.  

Note: You must have view log access rights to search and view logs. See “Modifying 
user information” on page 38 for more information. 
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Figure 12: Log window 

 

1. Major Type 

2.  Minor Type 

3.  Start and end search time 

4.  Start search 

5.  Save searched logs  

 

You can search for recorded logs by the following criteria: 

Major type: There are three types of logs: Alarm, Exception, and Operation. You can 
also search All. See Table 1 below for their descriptions. 

Minor type: Each major type has some minor types. See Table 1 below for their 
descriptions. 

Date and Time: Logs can be searched by start and end recording time. 

Table 1: Types of logs  

Log type Description of events included 

Alarm Start Motion Detection, Stop Motion Detection, Start Tamper-proof, Stop 
Tamper-proof 

Exception Invalid Login, HDD Full, HDD Error, Network Disconnected and IP Address 
Conflicted 

Operation Power On, Unexpected Shutdown, Remote Reboot, Remote Login, Remote 
Logout,  Remote Configure parameters, Remote upgrade, Remote Start 
Record, Remote Stop Record, Remote PTZ Control, Remote Initialize HDD, 
Remote Playback by File, Remote Playback by Time, Remote Export Config 
File, Remote Import Config File, Remote Get Parameters, Remote Get 
Working Status, Start Bidirectional Audio, Stop Bidirectional Audio, Remote 
Alarm Arming, Remote Alarm Disarming 
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To search logs: 
1. Click Log in the menu toolbar to display the Log window. 

2. In the  Major Type and Minor Type drop-down list, select the desired option. 

3. Select start and end time of the log. 

4. Click Search to start your search. The results appear in the left window. 

Operating PTZ control 
In the live view interface, you can use the PTZ control buttons to realize pan/tilt/zoom 
control and other functions of the camera. 

PTZ control panel 
In live view, click /  to display/hide the PTZ control panel. 

Figure 13: PTZ control panel 

 

1.  Directional buttons: Controls the movements and directions of the PTZ. Center button is 
used to start auto-pan by the PTZ dome camera. 

2. Zoom: Adjusts zoom. 

3. PTZ movement:  Adjusts the speed of PTZ movement. 

To set a preset: 
1. Select a preset number from the preset list. 

 

2. Use the PTZ directional buttons to move the camera to the desired position. 



 

TruVision 360° Camera Configuration Manual 49 

3. Click  to finish the setting of the current preset. 

4. You can click  to delete the preset. 

To call a preset: 
1. Select a defined preset from the list. 

2. Click  to call the preset. 

 

Using preset tours  
A preset tour is a memorized series of preset function. The camera stays at a step for a 
set dwell time before moving on to the next step. The steps are defined by presets. A 
preset tour can be configured with up to 32 presets.  

You can configure up to eight preset tours. 

 
To set a preset tour: 
1.  In the PTZ control panel, click  to enter the tour settings interface. 

2.  Select a preset tour number from the drop-down list.  

3. Click  to enter the adding interface of preset. 
 

 
4. Configure the preset number, preset tour duration, and preset tour speed. 
 

Preset Tour Duration  
 

The dwell time. The length of time in seconds for which a 
camera stays at a preset before moving to the next preset.  

Preset Tour Speed The speed the camera moves from one preset to another.  
 

5. Click OK to save a preset into the preset tour. 

6. Repeat the steps from 3 to 5 to add more presets. 

7. Click  to save all the preset tour settings.  
 
To call a preset tour: 
In the PTZ control panel, select a defined preset tour from the drop-down list and click 

  to call the preset tour. 
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